Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: LadyDie Date: Jan 21, 2008 8:19pm
Forum: noisecollector Subject: Re: Added 6 new songs

OK, so the issue I was having earlier with stuff not showing up...maybe it wasnt me. Now the Kevin Bacon song isnt there but the Pepe La Pew one is. Let me know when it's up and running.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffNoiseCollector Date: Jan 22, 2008 8:04am
Forum: noisecollector Subject: Re: Added 6 new songs

All the items are up and working fine. If they weren't the image file would not show up in the posts. You are a few thousand miles closer to the server so not sure what is going on, if it isn't your cache or your temp files. I know everyone once in a while I get a "there is a problem with the item....bla bla bla" message but I just refresh and it goes away. Digital hiccups I suppose.

Reply to this post
Reply [edit]

Poster: LadyDie Date: Jan 22, 2008 12:24pm
Forum: noisecollector Subject: Re: Added 6 new songs

They are there now. Must of been a West Coast hiccup cause Deadman just said he was having the same problem last night.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffNoiseCollector Date: Jan 23, 2008 9:07am
Forum: noisecollector Subject: Re: Added 6 new songs

TMI

That is personal

Terms of Use (10 Mar 2001)